dndbuster-rust/shell.nix
2025-02-11 18:22:04 +01:00

22 lines
319 B
Nix

{ }:
let
sources = import ./nix/sources.nix;
pkgs = import sources.nixpkgs { };
in
pkgs.mkShell {
nativeBuildInputs = with pkgs.buildPackages; [
pkg-config
];
buildInputs = with pkgs; [
glib
gtk4
gobject-introspection
# Either
clang
llvmPackages.bintools
# or
#gcc
];
}